<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.fayettenewspapers.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.fayettenewspapers.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.fayettenewspapers.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.fayettenewspapers.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Letter to the editor &#8211; The Fayette Advertiser</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Fayette Advertiser &raquo; Feed" href="https://www.fayettenewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fayette Advertiser &raquo; Comments Feed" href="https://www.fayettenewspapers.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Fayette Advertiser &raquo; Letter to the editor Comments Feed" href="https://www.fayettenewspapers.com/2017/11/21/letter-to-the-editor/feed/" />
<meta property="og:title" content="Letter to the editor"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.fayettenewspapers.com/2017/11/21/letter-to-the-editor/"/><meta property="og:site_name" content="The Fayette Advertiser"/><meta property="og:image" content="https://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fayettenewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.fayettenewspapers.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.46' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.46' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-other-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-admin/public/css/webads-admin-other.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-htm-classifieds-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.fayettenewspapers.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-showtimes-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-showtimes/public/css/webads-showtimes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.95_5956d77e278d2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.95_5956d77e278d2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.95_5956d77e278d2' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/ecwd-frontend-event-management/css/jquery.datetimepicker.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.fayettenewspapers.com/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.fayettenewspapers.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.fayettenewspapers.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.fayettenewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://www.fayettenewspapers.com/wp-includes/css/media-views.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.fayettenewspapers.com/wp-includes/js/imgareaselect/imgareaselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.fayettenewspapers.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.fayettenewspapers.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.95_5956d77e278d2'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.95_5956d77e278d2'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.fayettenewspapers.com\/wp-admin\/admin-ajax.php","ajaxnonce":"6a7163820b","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.fayettenewspapers.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.95_5956d77e278d2'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.46'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.46'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.46'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.46'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-display-ads/public/js/webads-display-ads-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-showtimes/public/js/webads-showtimes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1512219647","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/utils.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.fayettenewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fayettenewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fayettenewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Veterans honored in programs' href='https://www.fayettenewspapers.com/2017/11/14/veterans-honored-in-programs/' />
<link rel='next' title='Dale Lee Richardson 1939-2017' href='https://www.fayettenewspapers.com/2017/11/21/dale-lee-richardson-1939-2017/' />
<link rel="canonical" href="https://www.fayettenewspapers.com/2017/11/21/letter-to-the-editor/" />
<link rel='shortlink' href='https://www.fayettenewspapers.com/?p=265489' />
<link rel="alternate" type="application/json+oembed" href="https://www.fayettenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fayettenewspapers.com%2F2017%2F11%2F21%2Fletter-to-the-editor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fayettenewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fayettenewspapers.com%2F2017%2F11%2F21%2Fletter-to-the-editor%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:180px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fayettenewspapers.com/?wordfence_lh=1&hid=061FAF55480D879486DD29BBBCDDD411');
</script>

<script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-36148557-48', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).load(function () {
        });
    });
</script><link rel="stylesheet" href="https://www.fayettenewspapers.com/wp-content/uploads/bb-theme/skin-59fb5c8c79be2.css" />
<link rel="stylesheet" href="https://www.fayettenewspapers.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-265489 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Area News</h2><span></span></div>
			<ul>
								<li><a href="https://www.fayettenewspapers.com/2017/11/28/glasgow-kicks-off-christmas-season-with-annual-boat-parade-saturday/">Glasgow kicks off Christmas Season with annual Boat Parade Saturday</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/28/fayette-native-greg-stidham-to-run-for-mayor/">Fayette native  Greg Stidham to run for Mayor</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/28/city-pool-in-controversy-over-committee-members/">City Pool in controversy over committee members</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/28/ashby-hodge-offers-christmas-show-and-sale/">Ashby-Hodge Offers Christmas Show And Sale</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/28/cmu-choirs-announce-christmas-concert-chorale-and-conservatory-singers-perform-december-3/">CMU Choirs Announce Christmas Concert Chorale and Conservatory Singers perform December 3</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/21/new-charges-filed-in-bullying-case/">New Charges filed in ‘Bullying’ case</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/21/thanksgiving-2017-in-howard-county/">Thanksgiving 2017 in Howard County</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/21/students-visit-cmu-for-annual-science-competition-ten-high-schools-participate-scholarships-awarded/">Students Visit CMU for Annual Science Competition Ten high schools participate; scholarships awarded</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/21/new-franklin-school-board-reviews-performance-report-begins-search-for-new-superintendent/">New Franklin School Board reviews Performance Report, begins search for new superintendent</a></li>
								<li><a href="https://www.fayettenewspapers.com/2017/11/21/fayette-r-iii-out-sources-custodial-services-to-blakemore-cleaning/">Fayette R-III out sources custodial services to Blakemore Cleaning</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>










	</div>




<script>
	$(window).load(function(e) {



		$("#bn7").breakingNews({
			effect		:"slide-v",
			autoplay	:true,
			timer		:7000,
			color		:'default'
		});



	});
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.fayettenewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-22111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22111"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=e2a3a2c5-7ab8-40f9-ad32-5ee3b61e67fa">E-Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-22112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22112"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=9c3b0649-6ee5-4c43-bd0c-4b1aff6ba3c0&#038;view=archives">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=e2a3a2c5-7ab8-40f9-ad32-5ee3b61e67fa&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-22113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22113"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=e2a3a2c5-7ab8-40f9-ad32-5ee3b61e67fa&#038;view=archives">The Fayette Advertiser</a></li>
	<li id="menu-item-22114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22114"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=9c3b0649-6ee5-4c43-bd0c-4b1aff6ba3c0&#038;view=archives">Special Sections</a></li>
</ul>
</li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Fayette-Advertiser-and-The-Democrat-Leader-132423556794784/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:lvroman@fayettenews.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://www.fayettenewspapers.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.fayettenewspapers.com/wp-content/uploads/2017/08/Fayette-header.jpg" data-retina="" alt="The Fayette Advertiser" /><meta itemprop="name" content="The Fayette Advertiser" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">
        <script>
            jQuery(document).ready(function() {
                loadWeather('65248', 'transparent', '65248');
            });
        </script>

        <div id="webads-weather-65248" class="widget widget-webads-weather pull-right"><a id="webads-weather-65248-link" href="#" target="_blank">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-65248-temperature" class="temperature"></span>
                            <i id="webads-weather-65248-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-65248-location" class="location"></span>
                            <span id="webads-weather-65248-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div></a></div>

        </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.fayettenewspapers.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.fayettenewspapers.com/">Home</a></li>
<li id="menu-item-22109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22109"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=e2a3a2c5-7ab8-40f9-ad32-5ee3b61e67fa">E-Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-22110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22110"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=9c3b0649-6ee5-4c43-bd0c-4b1aff6ba3c0&#038;view=archives">Special Sections</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=e2a3a2c5-7ab8-40f9-ad32-5ee3b61e67fa&#038;view=subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.fayettenewspapers.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
	<ul  class="sub-menu">
		<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.fayettenewspapers.com/misourri-news/">Misourri News</a></li>
		<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.fayettenewspapers.com/misourri-tigers-news/">Misourri Tigers News</a></li>
		<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.fayettenewspapers.com/jefferson-city-news/">Jefferson City News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.fayettenewspapers.com/category/sports/">Sports</a></li>
<li id="menu-item-23753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23753"><a href="https://www.fayettenewspapers.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-23752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23752"><a href="https://www.fayettenewspapers.com/category/noted-in-brief/">Noted in Brief</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-290"><a href="https://www.fayettenewspapers.com/event-calendar/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-22105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22105"><a target="_blank" href="https://www.fayettenewspapers.com/2016-local-events/">2016 Local Events</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.fayettenewspapers.com/photos/">Photos</a></li>
<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.fayettenewspapers.com/crossword/">Crossword</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.fayettenewspapers.com/showtimes/">Showtimes</a></li>
<li id="menu-item-23754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23754"><a href="https://www.fayettenewspapers.com/contact-us/">Contact Us</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-265489 post type-post status-publish format-standard hentry category-letters-to-the-editor" id="fl-post-265489" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            Letter to the editor                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.fayettenewspapers.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2017-11-21">November 21, 2017</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.fayettenewspapers.com/2017/11/21/letter-to-the-editor/#comments">1 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:1">    </header><!-- .fl-post-header -->

    
            <div class="fl-post-content clearfix" itemprop="text">
                <p>I, Jay Minor, formally a resident of Howard County am writing this an open letter to the citizens of Howard County, regarding the office of the Howard County Coroner. I want to make it clear, I am not writing this letter now because of other issues going on within the coroner’s office. It has taken this long for the pieces to come together. My family, myself and a few close friends have been fighting this battle, quietly, for over six years.<br />
After years of, unsuccessfully, dealing with the Howard County Coroner, Frank Flaspohler, I have contacted the Governor’s office, Attorney General, State Representative, Dave Muntzel and the Missouri Coroner’s and Medical Association Board (MCMEA). All have advised me to take my complaint to the Howard County Commissioners and the voters of Howard County. I met with the Howard County Commissioners on Monday, October 30, 2017 where I presented all documents and my complaint in a taped, open session. I now am presenting it to you, the citizens of Howard County. After reading this letter, anyone who doubts the validity of any of my claims are welcomed and encouraged to look at all documents mentioned. Following is my story,<br />
My son, Jaykeb Minor, died on July 21, 2011 at the age of 27 in a trailer in Fayette, Missouri.<br />
I travel for my job as an Operations Manager for FedEx, so was in Ohio when I received a call from my son’s girlfriend at the time. She informed me that my son had died and I, immediately, asked to speak to someone else. A city officer with the Fayette Police Department told me that he had been found dead. The coroner made no attempt to contact myself or any member of my family to advise us of what would happen or had happened to my son. Please understand I was in shock, a grieving parent, I was not in the mind frame to ask questions, nor should I have had too.<br />
According to the Fayette Police’s “unassigned narratiye” report dated July 21,2011 and the Howard County Ambulance report dated July 21,2011, the placement, location and condition of the body was precisely the same on both reports between the two agencies. After finally receiving the Coroner’s Report three years after my son’s death, the report showed an immensely, contradictory description of the scene, although the report states the scene was undisturbed.<br />
The police report states that my son’s girlfriend at the time was asked if there had been any drug use and she stated, “No, he had quit.” The police report does state she informed the police he had been sick for two to three days and was confused on the day he died. The report goes on to state the area was searched and no evidence of foul play or struggle was found. It, also, states further search of the area resulted in no evidence of drug use. The report concludes with the scene being turned over to the paramedics and Frank Flaspohler, the Howard County Coroner.<br />
As previously stated, it took three years for me to obtair my son’s Coroner’s Report. After two years of badgering the coroner with repeated phone calis and visits to his office to no avail, I through unrelated circumstances met Bob Smith, Coroner of Pettis County. After sharing my story with him, he volunteered to try to help me obtain my son’s report. Bob Smith contacted Frank Flaspohler by phone, in person and by certified mail, with no results. After six months he finally, successfully, obtained the report but only after contacting the Attorney General’s Office, per the Sunshine Law. The Attorney General’s Office demanded the Howard County Coroner to hand deliver the report to the Pettis County Coroner on a Saturday morning. After receiving the “undated” report, the Pettis County Coroner phoned me and advised me to meet with him to discuss the report since it contained numerous discrepancies.<br />
The first and foremost discrepancy in my opinion, showed that Frank Flaspohler had inconceivably and disrespectfully crossed out another deceased Howard County citizen’s name and inserted my son’s name in his own handwriting. As painful as this was for me to see, I cannot imagine how the other Howard county family would feel knowing their loved one’s name was obliterated so recklessly and disrespectfully on my son’s Coroner’s report.<br />
In August, I was given death certificates, signed by Frank Flaspohler showing the cause of death was “pending investigation” and the manner of death was “pending investigation.” The report goes on to state the death certificate is complete for accidental drug overdose. Willie Harlow, Saline County Coroner contacted the Department of Vital Records in Jefferson City in July 2017, it was disclosed there was never a death certificate signed, issued that stated my son died of an accidental drug overdose. The bottom of the report reads as follows, ADDENDUM, (June 26, 2014) “As result of toxicology report negative for drugs, the death certificate is corrected to manner of death is listed as natural and cause of death is listed at cardiac dysrhythmia. When questioned by Willie Harlow on how he arrived at this conclusion, Frank Flaspohler said your heart must stop beating to die.<br />
For over a year and a half I requested a copy of my son’s toxicology report and the entire time the coroner told me he was still waiting on the results. I then reached out to Charlie Poison, Howard County Sherriff at the time, and he volunteered to contact the Missouri State Highway Patrol Crime Lab. He was told a blood sample for my son had never been received. The coroner then told me the sample must have been lost so he would hand deliver a “split” sample to the lab. In July 2017, Willie Harlow, Saline County Coroner phoned the highway patrol lab on my behalf and spoke with the captain. The captain remembered Mr. Flaspohler bringing the sample to the lab in March 2013 and he said it was the first sample they had received with “Jaykeb Minor’s” name on it.<br />
After years, of going back and forth with the coroner, I contacted the President of the Missouri Coroner’s and Medical Examiner’s Association, Jim Copeland. He, immediately, saw the seriousness of the matter and stated he had never seen a coroner’s duty so poorly conducted. I was first invited to speak at the Missouri Coroner’s and Medical Examiner’s Association (MCMEA) training session held at the Capital Plaza in Jefferson City, Missouri June 25-27, 2017. The President of the board wanted to use my son’s case as an example of “what a coroner should NOT do.”<br />
A few weeks later the President contacted me and told me he felt it would be in my best interest to meet with the (MCMEA) board during their executive meeting on June 26, 2017.<br />
This board meeting was being held in the same location where the training session was taking place. Unbeknownst to me, all sixteen board members (coroners) were instructed not to take notes, not to comment, only to listen to my complaint. I asked them if they would at least nod their head if they agreed that my complaint was valid and a huge injustice. Immediately, one by one in unison all board members (coroners) except for one nodded “YES.” I was later told the board was reluctant to talk to me because they believed I had hired a lawyer.<br />
After presenting the evidence, they told me there was nothing they could do to help me with my complaint. They stated that as a board, association, they have no disciplinary authority over any coroner. They were sympathetic to my issue, but unable to help me. They advised me to go to the Howard County Commissioners and Howard County voters with my situation.<br />
Within hours following the meeting, Saline County Coroner, Willie Harlow, which is the county in which I reside, Chris Howard, Cooper County Coroner and Kathleen Little, Executive Director of the board approached me. All three of them serve on the board and were present at the meeting. Mr. Harlow told me he was “mortified” when he opened the folder and saw the documentation and evidence I had presented to each board member. He agreed that justice was not properly served for my son and volunteered to help me in getting some sort of resolve. He along with Kathleen Little scheduled a meeting with the Office of the Attorney General to discuss my situation.<br />
After meeting with the Attorney General’s Office in July 2017, Mr. Harlow explained to me the Attorney General’s Office stated that since there was no criminal act committed by the coroner, there was nothing they could do. Mr. Harlow asked if there was anything that the Coroner’s Association could do, and was again told that there really wasn’t. The office said there is very little “discipline” that can be done to elected officials unless they commit a crime.<br />
Six days after I attended the board meeting, Frank Flaspohler came to my house in Saline County on a Sunday evening, July 2, 2017. He sat on my front porch and told me he was “advised” to apologize to me for the unprofessional job that he had done in handling my son’s death. He told me he didn’t know what he was thinking. He informed me that the Missouri Coroner’s and Medical Examiner’s Association had no control over what he did as a coroner. He blamed the county commissioners for frowning upon it if he requested additional funds to do an autopsy.<br />
Now it is important to note that on June 20, 2017, prior to attending the board meeting in Jefferson City, the annual budget and actual for the Howard County Coroner from 2010 to 2017 was requested from Kathleen Harper, Howard County Clerk. Within two hours the reports were received. Along with these reports, Ms. Harper explained in an email that the county has an Emergency Fund of approximately $50,000 (fluctuating) which can be used for additional autopsies if the coroner request one. The reports show that the coroner has never requested additional funds to conduct autopsies and in all years except for 2015, he has returned funds back to the county. In fact, on July 21, 2011 the day my son died, he had not yet conducted an autopsy that year.<br />
At the October 30, 2017 taped, open session with the Howard County Commissioners, Sam Stroupe, Presiding County Commissioner, stated the county does have a tight budget to follow but if the coroner requests additional funds to do even ten autopsies the commissioners must approve it. And, he stated maybe there should be ten autopsies conducted. It was, also, stated by Willie Harlow, Saline County Coroner who was present at the meeting that when a seemingly healthy individual under the age of 40 like my son dies under any circumstances, an automatic autopsy should be performed. He, also, explained to the commissioners the state pays for an autopsy when an individual is under the age of 18. As a board member serving on the Missouri Coroner’s and Medical Examiner’s Board, he advised the commissioners that they had received several complaints about the Office of the Howard County Coroner.<br />
It has been six long years and I will never know if my son had a genetic heart condition, maybe he had an aneurysm, maybe someone else did something to him. I want to make it clear that I have never disputed the fact that my son had a history of drug abuse. In fact, for three years the Howard County Coroner led me to believe my son “had” died of a drug overdose. But, the matter of the fact is the toxicology report and the blood sample that was sent two years after my son’s death shows that drugs did not take my son’s life.<br />
At the October 30, 2017 meeting with the Howard County Commissioners, Mr. Harlow, explained it is customary to receive a notification from the highway patrol lab that the blood sample had been received. Harlow asked Frank Flaspohler why he didn’t follow up on it over the two- year period when he knew he had not received notification, and the coroner had no response.<br />
During the open, taped session of the October 30, 2017 meeting with the Howard County Commissioners, Willie Harlow, Saline County Coroner stated he didn’t himself, nor did he know of any coroner in the state of Missouri who keeps a blood sample in their office for two years in an unpreserved syringe. He said it would be of no value. He explained that when questioned, Frank Flaspohler explained this was how he kept my son’s blood sample for two years.<br />
Mr. Harlow, also, stated what was most concerning to him was that the Howard County Coroner accepted no responsibility for the unprofessional job he did in handling my son’s case. He did not exhaust all possibilities to the cause or manner of my son’s death, just automatically determined drug overdose. Mr. Harlow stated Mr. Flaspohler again blamed the county commissioners for not budgeting for autopsies and the local funeral director for demanding death certificates within a few days.<br />
My son was cremated, if he hadn’t been my questions could be answered for I would have the means to find out how my son died. But, they are questions that should have been answered, regardless, had the Howard County Coroner simply done his job.<br />
The only thing I have ever hoped to accomplish is to bring awareness and to make sure no other Howard County family will ever have to endure the pain that my family has experienced. It is the coroner’s duty to “speak for the dead so the living can be protected.” The coroner failed, miserably, to speak for my son. I am not seeking a single penny from the coroner, from Howard County, or anyone else, I will not stand by, however, knowing there is a possibility that another parent may have to struggle with what I have, and will have to, for the rest of my life.<br />
I, also, want to stress that I do not have a personal vendetta against the Howard County Coroner, Frank Flaspohler. I did not know him, personally, until my son passed away. However, I do have a huge issue with the way he clearly does not fulfill his statutory obligation to the position of Howard County Coroner for which he was elected.<br />
During the October 30, 2017 meeting with the Howard County Commissioners, I requested that the commissioners take the necessary steps to investigate the office of the Howard County Coroner. We were informed by Sam Stroupe the Presiding Commissioner, on November 7, 2017 that he had spoken to the Howard County Prosecuting Attorney, Deborah Riekhof about the possibility of an investigation. She, informed him that she would not pursue an investigation since no criminal act had been committed.<br />
I have spoken with several attorneys for guidance in going public and they have all seen the wrong doing in my son’s case and have advised me to go forward. One attorney told me “The Truth is Your Savior.” I print the truth, and I have the evidence to back it.<br />
Again, anyone who doubts the validity of any of my claims are welcome and encouraged to look at all reports mentioned. You may, also, listen to my copy of the taped, open session meeting held with the Howard County Commissioners. The handling of my son’s death by the Howard County Coroner is so unimaginable that I would have difficulty believing it, myself, if I wasn’t living it.<br />
My journey is not over, I will work with government officials and lobbyist to see that legislature is passed where strict laws are established that coroner’s must follow. I am adamant that no other family in Howard County or elsewhere will have to live the remainder of their life wondering why their child died.<br />
I was told by the Saline County Coroner, Willie Harlow, if anyone had any questions as to what the job of the coroner is or how it should be done, they are welcome to contact him.<br />
I will continue to seek answers to my son’s death and encourage all Howard County residents to question and hold all elected officials accountable. It is not only our right, but our duty. And, if one is not doing their job then we as voters must elect an individual who will.<br />
Jay Minor<br />
Slater</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.fayettenewspapers.com/2017/11/21/letter-to-the-editor/" data-a2a-title="Letter to the editor"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.fayettenewspapers.com%2F2017%2F11%2F21%2Fletter-to-the-editor%2F&amp;linkname=Letter%20to%20the%20editor" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.fayettenewspapers.com%2F2017%2F11%2F21%2Fletter-to-the-editor%2F&amp;linkname=Letter%20to%20the%20editor" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.fayettenewspapers.com%2F2017%2F11%2F21%2Fletter-to-the-editor%2F&amp;linkname=Letter%20to%20the%20editor" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>            </div><!-- .fl-post-content -->

            
    <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.fayettenewspapers.com/category/letters-to-the-editor/" rel="category tag">Letters to the Editor</a></div></div>        <div class="fl-comments">
	
	
		<div class="fl-comments-list">

		<h3 class="fl-comments-list-title">1 Comment</h3>

		<ol id="comments">
		<li class="comment even thread-even depth-1" id="li-comment-90">
	<div id="comment-90" class="comment-body clearfix">

		<div class="comment-meta">
			<span class="comment-avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/207e4e5a460203b98b4e3bc8a2486ffe?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/207e4e5a460203b98b4e3bc8a2486ffe?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</span>
			<span class="comment-author-link">LT William Yaeger, Medical Service Corps, United States Navy (r)</span> <span class="comment-date">on November 23, 2017 at 3:18 pm</span>
		</div><!-- .comment-meta -->

		<div class="comment-content clearfix">
						<p>Dear Sirs:<br />
I have no doubt what Mr. Minor is saying here is correct. This death investigation and post mortim was so poorly conducted and so much negligence that it is likely impossible for the Minor family to ever have final resolution for the loss of his young adult son. I am shocked at how little importance of the corners office, law enforcement  and this case in particular was given by the presiding county government. It is clear to me that that we are looking at a failure of county government. Failed in that it is failing to provide reliable critical functional government services for ALL of its citizens. Not for the less wealthy, the less power connected, and them that don’t matter of the county. Not to mention aggrieved ordinary working citizens of neighboring counties.. I get the sense that if this death had occurred to a member of the County Commissioners family we would not be having this discussion. </p>
<p>The implications are this case are staggering, of which among other things means that, that persons who are killed might well have there murderers literally get away with murder. I note that without the intervention of Saline County Coroner William Harlow, who without any compensation doing what was and is an independent investigation on his on initiative, Mr. Minor would not have gotten what little information he eventually got, and worse, the good citizens of Howard County would not have any clarity on this egregious negligence at best and stonewalling at worse death of his child.</p>
<p>The fact the Board of County Comissioners voted themselves on record not to even bother with an internal investigation of the case, even is and even more troubling extra chapter in this sad story, because in effect they where using the color of their authority to engage in conspiracy of covering up its own violations of the law in an attempt to further extend the stonewalling even further. </p>
<p>It might well be that the players involved in this failure of proper governance was poorly legally advised, but it is clear they knew they screwed up. I find it ironic that in an attempt to reduce county expenditures, this is likely to cost the taxpayers much, much more than it cost one proper death investigation, however well intended the policy. Because least we forget, people are more important than money, even the least amoung us.</p>
<p>If this county fails to fairly and transparently investigate, do an official report of findings and actions recommended followed up with a tracked plan of correction to resolve and compensate for the issues that have so far come to light, my decades of experience tells me the lessons of this tragic story will be lost. I believe that the good people of Howard County, home of my beloved extended family and friends deserve better than this.</p>
<p>Respectfully submitted,<br />
/s/<br />
Reverend Lieutenant William Edwin Yaeger, Medical Service Corps, United States Navy<br />
with shipboard and battlefield medical combat service with the United States Marine Corps (r).<br />
/Former member Medical Inspector General of the United States Navy, HeadQuarters United States Marine Corps, the United States Navy Board of Inspection &amp; Survey, and the United States Marine Corps Second Air Wing. Former Lecturer of Environmental Medicine United States Navy War College and former Environmental Medicine Preceptor, The College of Health Services, The University of Central Missouri. Former Federal Mishap, Fire, Ground and Air Accident Investigator, Federal Emergency Medical Manager, and former member, the Kansas City Federal Executive Board./</p>
					</div><!-- .comment-content -->

		<div class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://www.fayettenewspapers.com/2017/11/21/letter-to-the-editor/?replytocom=90#respond' onclick='return addComment.moveForm( "comment-90", "90", "respond", "265489" )' aria-label='Reply to LT William Yaeger, Medical Service Corps, United States Navy (r)'>Reply</a></div>
	</div><!-- .comment-body --></li><!-- #comment-## -->
		</ol>

		
	</div>
	
		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="https://www.fayettenewspapers.com/wp-comments-post.php" method="post">

			
				<label for="author">Name (required)</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' />
				<br />

				<label for="email">Email (will not be published) (required)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' />
				<br />

				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
				<br />

			
				<label for="comment">Comment</label>
				<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='265489' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/21/letter-to-the-editor/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
		
		
</div>

    
            <style>
                .fl-post-featured-post {
                    border-bottom: 1px solid #e6e6e6;
                    margin-bottom: 10px;
                    padding-bottom: 0px;
                    margin-left: 20px;
                }

                .fl-post-featured-image-beside .fl-post-featured-image {
                    float: left;
                    width: 120px;
                    padding-right: 5px;
                }

                .fl-clear {
                    clear: both;
                }

                h5.fl-post-featured-title {
                    margin: 0 0 10px;
                    padding: 0;
                    font-weight: bold;
                }

                .fl-post-featured-image {
                    margin-bottom: 10px;
                }

                .fl-post-featured-image img {
                    height: auto !important;
                    width: 100% !important;
                }

                .fl-post-featured-header {
                    margin-bottom: 15px;
                }

            </style>
            <div id="webads-related-posts">
                <h3>Related Posts</h3>


                
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.fayettenewspapers.com/2017/11/28/death-not-investigated-properly/" rel="bookmark"
                                   title="Death not investigated properly">Death not investigated properly</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					November 28, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="https://www.fayettenewspapers.com/2017/11/28/death-not-investigated-properly/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.fayettenewspapers.com/2017/11/14/donations-for-rural-cemeteries/" rel="bookmark"
                                   title="Donations for rural cemeteries">Donations for rural cemeteries</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					November 14, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="https://www.fayettenewspapers.com/2017/11/14/donations-for-rural-cemeteries/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.fayettenewspapers.com/2017/11/14/errors-on-tax-statements/" rel="bookmark"
                                   title="Errors on tax statements">Errors on tax statements</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					November 14, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="https://www.fayettenewspapers.com/2017/11/14/errors-on-tax-statements/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.fayettenewspapers.com/2017/10/24/naia-football-good-value-and-fun/" rel="bookmark"
                                   title="NAIA football good value and fun">NAIA football good value and fun</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					October 24, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="https://www.fayettenewspapers.com/2017/10/24/naia-football-good-value-and-fun/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.fayettenewspapers.com/2017/09/12/fayette-city-pool/" rel="bookmark"
                                   title="Fayette City Pool">Fayette City Pool</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					September 12, 2017				</span>
                                                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="https://www.fayettenewspapers.com/2017/09/12/fayette-city-pool/#respond">No Comments »</a></span>
                                                </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
            </div>
            </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-5 c-1"><a onClick="ga('send','event','banner','click','Wayne Walker',1,{'nonInteraction':1});" href="http://www.missouriinsurancecenter.com/" target="_blank"><img onload="ga('send','event','banner','impression','Wayne Walker',2,{'nonInteraction':1});" src="https://www.fayettenewspapers.com/wp-content/uploads/2016/11/New_wINTER_wALKER.jpg" /></a></div><div class="g-dyn a-4 c-2"><a onClick="ga('send','event','banner','click','Employment Site',1,{'nonInteraction':1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1106" target="_blank"><img onload="ga('send','event','banner','impression','Employment Site',2,{'nonInteraction':1});" src="https://www.fayettenewspapers.com/wp-content/uploads/2016/09/15916.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send','event','banner','click','Breaking News Signup',1,{'nonInteraction':1});" href="https://www.fayettenewspapers.com/breaking-news-signup/"><img onload="ga('send','event','banner','impression','Breaking News Signup',2,{'nonInteraction':1});" src="https://www.fayettenewspapers.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>

        <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

        <div class="fb-page"
             data-href="https://www.facebook.com/The-Fayette-Advertiser-and-The-Democrat-Leader-132423556794784/"
             data-width="500"
             data-hide-cover="false"
             data-show-facepile="true"></div>

        </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget">
        <script type="text/javascript" src="https://www.iclassifiedsnetwork.com/scripts/sudoslider/js/jquery.sudoSlider.js"></script>
        <script type="text/javascript">
            jQuery(document).ready(function () {
                loadDisplayAds(1664, 100);
            });
        </script>

        <style>
            #displayAds img {
                width: 100%;
                height: auto;
            }

                        #displayAdsWrapper {
                height: 1500px;
                overflow: hidden;
            }
            

        </style>

        <div id="displayAdsWrapper">
            <div id="displayAds">
            <ul id="displayAdsUL">
            </ul>
            </div>
        </div>

        <script>
            function loadDisplayAds(memberid, count) {

                if (memberid !== undefined) {
                    var memberid = String(memberid);
                    var count = String(count);
                    if (memberid.length == 4) {
                        jQuery.ajax({
                            url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                            data: { "memberid": memberid, "count": count },
                            dataType: "json",
                            type: "GET",
                            contentType: "application/json; charset=utf-8",
                            success: function (data) {

                                if (data.d != null) {
                                    jQuery("#displayAdsUL").empty();
                                    var dtDisplayAd = data.d;

                                    for (i = 0; i < dtDisplayAd.length; i++) {
                                        if (typeof ga !== "undefined") {
                                            // safe to use the function

                                            ga('send','event','banner','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                            jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'banner\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                        } else {
                                            jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                        }
                                   }
                                    setTimeout(function(){ startSlider(i) }, 1000);
                                }
                            },
                            error: function (d) {
                                //alert("Error");
                            }
                        });
                    } else {
                        jQuery("#displayAdsWrapper").empty();
                    }
                }
            }

            function startSlider(count) {
                var isAuto = true;
                var pauseLen = '5000';

                jQuery("#displayAds").sudoSlider({
                    vertical: true,
                    continuous: true,
                    slideCount: count+10, /* hack to fix bug in sudoslider */
                    auto: isAuto,
                    prevNext: false,
                    pause:  pauseLen,
                    autoHeight: false,
                    autoWidth: true
                });
            }
        </script>

        </aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Fayette Advertiser</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.fayettenewspapers.com/">Home</a></li>
<li id="menu-item-22115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22115"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=e2a3a2c5-7ab8-40f9-ad32-5ee3b61e67fa">E-Edition</a></li>
<li id="menu-item-22116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22116"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=9c3b0649-6ee5-4c43-bd0c-4b1aff6ba3c0&#038;view=archives">Special Sections</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=e2a3a2c5-7ab8-40f9-ad32-5ee3b61e67fa&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.fayettenewspapers.com/contact-us/">Contact Us</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1664.newstogo.us/editionviewer/default.aspx?Publication=e2a3a2c5-7ab8-40f9-ad32-5ee3b61e67fa&#038;view=archives">Archives</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> 
   
   <div><ul class="menu">
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fayettenewspapers.com/syndicated_category/united-states/">US</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fayettenewspapers.com/syndicated_category/sports/">Sports</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fayettenewspapers.com/syndicated_category/entertainment/">Entertainment</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fayettenewspapers.com/syndicated_category/technology/">Technology</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fayettenewspapers.com/syndicated_category/political/">Politics</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fayettenewspapers.com/syndicated_category/world/">World</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fayettenewspapers.com/syndicated_category/business/">Business</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.fayettenewspapers.com/syndicated_category/health/">Health</a></li>
   </ul></div>   
   
   </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.fayettenewspapers.com/showtimes/">Movie Showtimes</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.fayettenewspapers.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.fayettenewspapers.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.fayettenewspapers.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.fayettenewspapers.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels.					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2017/11/21/letter-to-the-editor/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2017/11/21/letter-to-the-editor/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting align">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">
		<# var ext, html5types = {
			mp3: wp.media.view.settings.embedMimes.mp3,
			ogg: wp.media.view.settings.embedMimes.ogg
		}; #>

				<div class="media-embed media-embed-details">
			<div class="embed-media-settings embed-audio-settings">
				<audio style="visibility: hidden"
	controls
	class="wp-audio-shortcode"
	width="{{ _.isUndefined( data.model.width ) ? 400 : data.model.width }}"
	preload="{{ _.isUndefined( data.model.preload ) ? 'none' : data.model.preload }}"
	<#
	if ( ! _.isUndefined( data.model.autoplay ) && data.model.autoplay ) {
		#> autoplay<#
	}
	if ( ! _.isUndefined( data.model.loop ) && data.model.loop ) {
		#> loop<#
	}
	#>
>
	<# if ( ! _.isEmpty( data.model.src ) ) { #>
	<source src="{{ data.model.src }}" type="{{ wp.media.view.settings.embedMimes[ data.model.src.split('.').pop() ] }}" />
	<# } #>

	<# if ( ! _.isEmpty( data.model.mp3 ) ) { #>
	<source src="{{ data.model.mp3 }}" type="{{ wp.media.view.settings.embedMimes[ 'mp3' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.ogg ) ) { #>
	<source src="{{ data.model.ogg }}" type="{{ wp.media.view.settings.embedMimes[ 'ogg' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.m4a ) ) { #>
	<source src="{{ data.model.m4a }}" type="{{ wp.media.view.settings.embedMimes[ 'm4a' ] }}" />
	<# } #>
	<# if ( ! _.isEmpty( data.model.wav ) ) { #>
	<source src="{{ data.model.wav }}" type="{{ wp.media.view.settings.embedMimes[ 'wav' ] }}" />
	<# } #>
	</audio>

				<# if ( ! _.isEmpty( data.model.src ) ) {
					ext = data.model.src.split('.').pop();
					if ( html5types[ ext ] ) {
						delete html5types[ ext ];
					}
				#>
				<label class="setting">
					<span>SRC</span>
					<input type="text" disabled="disabled" data-setting="src" value="{{ data.model.src }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.mp3 ) ) {
					if ( ! _.isUndefined( html5types.mp3 ) ) {
						delete html5types.mp3;
					}
				#>
				<label class="setting">
					<span>MP3</span>
					<input type="text" disabled="disabled" data-setting="mp3" value="{{ data.model.mp3 }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.ogg ) ) {
					if ( ! _.isUndefined( html5types.ogg ) ) {
						delete html5types.ogg;
					}
				#>
				<label class="setting">
					<span>OGG</span>
					<input type="text" disabled="disabled" data-setting="ogg" value="{{ data.model.ogg }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.m4a ) ) {
					if ( ! _.isUndefined( html5types.m4a ) ) {
						delete html5types.m4a;
					}
				#>
				<label class="setting">
					<span>M4A</span>
					<input type="text" disabled="disabled" data-setting="m4a" value="{{ data.model.m4a }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				<# if ( ! _.isEmpty( data.model.wav ) ) {
					if ( ! _.isUndefined( html5types.wav ) ) {
						delete html5types.wav;
					}
				#>
				<label class="setting">
					<span>WAV</span>
					<input type="text" disabled="disabled" data-setting="wav" value="{{ data.model.wav }}" />
					<button type="button" class="button-link remove-setting">Remove audio source</button>
				</label>
				<# } #>
				
				<# if ( ! _.isEmpty( html5types ) ) { #>
				<div class="setting">
					<span>Add alternate sources for maximum HTML5 playback:</span>
					<div class="button-large">
					<# _.each( html5types, function (mime, type) { #>
					<button class="button add-media-source" data-mime="{{ mime }}">{{ type }}</button>
					<# } ) #>
					</div>
				</div>
				<# } #>

				<div class="setting preload">
					<span>Preload</span>
					<div class="button-group button-large" data-setting="preload">
						<button class="button" value="auto">Auto</button>
						<button class="button" value="metadata">Metadata</button>
						<button class="button active" value="none">None</button>
					</div>
				</div>

				<label class="setting checkbox-setting autoplay">
					<input type="checkbox" data-setting="autoplay" />
					<span>Autoplay</span>
				</label>

				<label class="setting checkbox-setting">
					<input type="checkbox" data-setting="loop" />
					<span>Loop</span>
				</label>
			</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.fayettenewspapers.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">The Fayette Advertiser</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"hAj1LgOG@mgSj0F!8f^IFI)F(u4odK@vApm!AvB!R$Ddl34Z&(wSL3BZD()I&dyp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-antispam/js/zerospam.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.fayettenewspapers.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/ecwd-frontend-event-management/js/jquery.datetimepicker.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/ecwd-frontend-event-management/js/datepicker.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"https:\/\/www.fayettenewspapers.com\/wp-content\/plugins\/ecwd-frontend-event-management","text":{"add_new_event":"Add new Event","my_events":"My Events"},"scripts":["https:\/\/www.fayettenewspapers.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/jquery.datetimepicker.js?ver=1.0.11","https:\/\/www.fayettenewspapers.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/datepicker.js?ver=1.0.11","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/ecwd-frontend-event-management/js/scripts.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/shortcode.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/wp-util.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/wp-backbone.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/media-models.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/www.fayettenewspapers.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/www.fayettenewspapers.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"536870912b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"50bf503f2f"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/media-views.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/media-editor.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/media-audiovideo.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.95'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.fayettenewspapers.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>